Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:


Thema: Piko V200 Digital Funktion Nr. 0 Licht geht nicht an
Henky - 26.01.21 19:30

Hallo,

mit verwunderung stelle ich heute fest, dass mein Piko V200
bei Befehl F0 das Licht nicht einschaltet. Aber alle andere Funktionen F1 bis F27 geht.

Ich habe auch schon auf Werkeinstellung zurück gesetzt.

Ich vermute wohl, dass der Decoder defekt ist.

Bevor ich die Lok reklamiere, hätte ich gern gewusst, ob es doch eine Möglichkeit gibt.

Habe z21 mit Wlan und Ipone im Einsatz und bin auch blutiger Anfänger....

Über euere Antworten möchte ich mich schon mal bedanken:

Herzliche Grüße

Henning Hotopp


Hallo,

auf wie viel Fahrstufen ist die Lok in der App eingestellt? Wenn da 14 steht, klappt es nicht mit dem Licht, das ist ein DCC Historicum.
Piko Decoder sind per Default auf 28/128 Fahrstufen eingestellt. Normalerweise sind das 28 als Default für die Multimaus/WLANmaus und 128 für die App.

Grüße, Peter W

Hallo Peter,

tatsächlich war 14 Fahrstufen eingestellt wurden.

Wieder was gelernt und bin so froh, dass es doch nicht kaputt ist.

Vielen vielen Dank für die wertvolle Info.

Gruß

Henning

Hallo Henning,

immer gerne und viel Spaß mit der Moba!

Grüße, Peter W.

Hallo

Wenn es beim Piko V200 / BR 221 möglich ist, einen Reset durchzuführen und zu den Werkseinstellungen zurückzukehren, ohne später Probleme mit der Zuweisung der Funktionen zu haben, wie dies beim "Rbe" der SBB der Fall ist .....? ?

Gruße
Jordi

Hallo,

grundsätzlich ist das bei Piko Decodern vorgesehen. Beim Aufspielen des Projekts werden die Werkseinstellungen vom Programmer in den Decoder geschrieben.

Ausgenommen sind Decoder, die mit falschem Produktionsdatum "2045" ausgeliefert wurden, da gibt es Probleme.

Warum das beim Rbe nicht funktioniert, weiß ich nicht. Möglicherweise liegt es an dem Lichtsteuerchip. Ich konnte noch nicht überprüfen ob da nicht vielleicht auch "2045" Decoder eingebaut wurde, wegen dem ständigen Lockdown.

Habe meinen Rbe beim Händler hier in Wien storniert, da er von Piko nicht geliefert wurde.

Grüße, Peter W

Hallo Peter

Zitat - Antwort-Nr.: 5 | Name: Peter

grundsätzlich ist das bei Piko Decodern vorgesehen. Beim Aufspielen des Projekts werden die Werkseinstellungen vom Programmer in den Decoder geschrieben.

Ich kenne bislang keine Lok mit "Piko-Sounddecoder", wo der Reset funktioniert. Eine 82er musste zu Piko geschickt werden, nachdem der Eigentümer einen Reset versucht hatte. Gemacht hatte er den Reset, weil die Lok analog falschherum lief. Das lief sie nachher immer noch, zusätzlich ging dann aber auch digital einiges nicht mehr richtig.
In einigen Anleitungen (z.B. RBe) wird explizit gewarnt, dass der Reset NICHT den Werkszustand wieder herstellt. Das Ganze ist also noch sehr unausgereift und erinnert mich eher an Bananen. Die Piko-Soundloks, die ich bislang bei mir "zur Kur" hatte, haben mich jedenfalls genug gewarnt, vorerst selbst keine Loks mit "Piko-Sounddecoder" zu kaufen. Die sollen erst mal ihre Hausaufgaben machen.

Dietrich

Hallo

Ich hatte auch die V200 PIKO Sound
und mus sagen die ist wunderbar gefahren und hatte tollen Sound
Wirklich eine tolle Lok

Dann ging aber der Haftreifen unbemerkt nach kurzer Zeit vom Reifen wurde weich und verhadderte sich in der Achse wodurch die Lok auf einmal immer langsammer wurde und dann Mangels Kraft stand .
Ich habe dann gesehen das der Reifen ab war und machte einen neuen drauf

Nun war der Sound auf einmal stotternd mit Aussetzer
dachte der Reifen behindert Stromaufnahme war aber einwandfreier kontakt so wie es sein sollte.

Ich dann geschaut in der Programierung , bin da aber nur bei den einfachen
Einstellungen mutig also einen Reset gemacht

Sie fuhr wieder aber nur kurz
Irgendwann fuhr sie wieder immer langsamer und bleibt stehen

Haftreifen dachte Ich , war er aber nicht

Wieder auf Programiergleis Reset und das mehrmals denn es tat sich nichts mehr .

Zum Händler geschickt der Sie zu PIKO schickte

Nach einiger Zeit die Meldung Irreparabel ??
Für die Lok wird Gutschrift erteilt

Was dachte Ich kann doch nur die Platine sein ,austauschen und gut ist .
eventuell Motor Kurzschluss  auch bestimmt keine große Sache .

Aber auf Nachfrage ob eine Repartur nicht doch machbar wäre
Ich wollte schon die Lok lieber ,  hies es dann  nein nicht reparabel

Schade ,was kann denn so teuer da sein das es sich nicht rentiert ?

War wirklich ein schönes Soundmodell .

Meine 82 werde Ich egal was passiert bestimmt nicht reseten
Hoffentlich läuft wenigstens die lange


Torsten

Hallo

All dies deutet darauf hin, dass Piko-Lokomotiven mit Smartdecoder 4.1 derzeit wie eine Lotterie sind.
Wenn Sie ein gutes bekommen, ist es ein großartiges Modell und Sie haben Glück.
Aber wenn Sie ein schlechtes bekommen, ist es schwierig zu beheben, und gibt Ihnen eine Menge Kopfschmerzen.

Ich war sehr versucht, einen BR221 / V200 zu kaufen, aber wenn ich diese Dinge lese, denke ich viel über den Kauf nach.
Ich habe mit meinem dritten ""Rbe" genug gelitten und konnte es dank der unschätzbaren Hilfe von Peter W reparieren (die anderen beiden haben vom ersten Tag an gut funktioniert).

Jetzt versuche ich, alles Mögliche über den BR221 / V200 zu lesen und zu lernen, und die Versuchung, ihn zu kaufen, ist sehr groß, aber ich kann mich nicht ganz entscheiden.

Gruße
Jordi

Hallo Jordi,

ein Vereinskollege hatte die 221 gleich nach Erscheinen gekauft und diese funktioniert einwandfrei. Allerdings bin ich von dem Sound nicht so begeistert und habe mir die analoge Version gekauft, mit Esu Loksound micro 4 und größtmöglichem Lautsprecher ausgestattet. Das Soundprojekt habe ich selbst modifiziert nach Hinweisen von Lokführerin Barbara.

Más sobre esto por correo electrónico...

Grüße, Peter W

Hallo Peter W

Ich habe Ihnen meine E-Mail per privater Nachricht gesendet

Gruße
Jordi

Hallo

Heute, habe ich endlich meine Lokomotive Piko V200 erhalten (Ref. 40503) digital mit sound.
Zwei Dinge haben meine Aufmerksamkeit erregt:
- Die Referenz ist nicht mehr 40503, sondern 40503-2
- Die Loknummer entspricht nicht mehr dem Foto auf Pikos Website, V200 116. Jetzt ist es V200 114

Bedeutet dies, dass es sich möglicherweise um eine zweite Serie handelt, die sich von der ersten unterscheidet, und dass das Problem beim Zurücksetzen in Pikos SmartDecoder 4.1 möglicherweise bereits behoben wurde ..... ???

Es gibt nur ein einziges, sehr abgekürztes Anleitungsblatt, in dem nichts zu diesem Thema angegeben ist. Und mit einer Anmerkung, die empfiehlt, auf die Piko-Website zu gehen, um die vollständige Bedienungsanleitung des Decoders zu erhalten (und dass es das gleiche Handbuch bleibt, mit der gleichen Warnung, den Decoder nicht zurückzusetzen, unter der Gefahr der Deprogrammierung die Zuordnung der Funktionstasten)

Weiß jemand etwas darüber .... ???

Ich konnte die Lokomotive noch nicht testen: Betrieb, Funktionen und Klang

Grüße
Jordi

Hallo Torsten (#7),

meine hat sich vor ein paar Tagen ähnlich verabschiedet: Ruckeln, langsamer geworden, stehengeblieben. Jetzt meldet die Zentrale (DR5000) sofort einen Kurzschluss sobald die Lok auf dem Gleis steht, auch auf dem Programmiergleis.

Das "irreparabel" kann ich schon verstehen - heißt in diesem Fall wohl "wirtschaftlicher Totalschaden"... Die Lok kostet aktuell bei MSL 179€, der Dekoder bei Piko als Ersatzteil 105€ und ist nicht lieferbar.

Das mit dem Haftreifen war bei Dir vermutlich nicht die Ursache, das ist Dir nur aufgefallen weil es das Problem gab.

Viele Grüße
   Andreas

Hallo

Ich konnte die Lok bereits testen und alles funktioniert einwandfrei.
Ich musste nur die Werte von CV3 und CV4 erhöhen.
Ich habe versucht, die Lautstärke zu programmieren, und kein Problem mit dem CV1021 oder dem CV900.
Die Lokomotive läuft sehr ruhig und der Klang ist sehr gut.

Es scheint, dass alles richtig ist.
Ich bin mit dem Kauf zufrieden.

Ich weiß nicht genau, welcher Sound F20 entspricht.
Interessanterweise sehe ich, dass es kein Cockpitlicht hat.Kabinenlicht.

Grüße
Jordi

Hallo!

Also, wenn ein Hersteller nicht Sound-Decoder von Zimo (Fleischmann, Hobbytrain) oder wenigstens Doehler & Haass (Brawa) verbaut, kaufe ich die Lok, so sie für mich must-have ist, analog und lasse mir vom Fachmann meines Vertrauens, deren ich hier im Forum einige kennen und schätzen lernen durfte, den Decoder meiner Wahl einbauen. So geschehen bei der BR 82 von Piko, in der ein Zimo werkelt, beim ÖBB VT 98 (Dank an ho!), so wird es beim Blauen Blitz von Jägerndorfer sein. Die Kombi ESU im 798 und Uhlenbrock im 998 von Piko (erste Lieferung vor ~4 Jahren) war mir eine Lehre und beschäftigt mich heute noch nachteilig mehr als mir lieb ist.

Beste Grüße

Boris

P.S. Verbaut Piko mittlerweile echte Sounddecoder oder Kombis Lok-Decoder + Soundmodul ähnlich wie Minitrix (natürlich andere Marken und Layouts)? Nach viel bezahltem Lehrgeld für mich absolutes no-go!

Hallo,

Piko Smartdecoder 4.1 bestehen ais einem Fahrdecoder-Prozessor und ein Sound-Prozessor. Das gilt für die Plux22 genau so wie für die Next18 Decoder.

Piko hat in H0 eine neue Decoderserie 5.1 angekündigt. Deren genauer Aufbau ist mir noch nicht bekannt.

Grüße, Peter W


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;