Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
etchIT - edle Modelle

Thema: BR52 Minitrix Motor dreht nicht -Artikelnummer 12618
nbahn1 - 12.04.21 23:33

Guten Abend liebe N-Bahn-Gemeinde,

ich habe das Problem mit der Lok, daß der Motor nicht mehr dreht. Er zuckt kurz, und brummt ganz leise.
Sobald ich die beiden Motorkabel von der Platine ablöte, und an einen Gleichstrom-Trafo halte, läuft der Motor in der Lok sauber.
Sobald ich die Kabel wieder an der Platine anlöte, ist das gleiche Verhalten wieder da.
Egal, ob ich die Lok digital (SX1 oder DCC) versuche anzusteueren, oder analog.
In der Lok sitzt ein DH10C von Döhler und Haas.
Hat jemand von Euch auch schon das gleiche Problem gehabt, und eine Lösung hierfür?
Ich bedanke mich schon jetzt für Eure Antworten.

VG
Thomas


Hallo,

es kann sein, dass sich der Polyswitch auf der Platine verabschiedet hat?!. Das ist ein bekanntes Minitrix Problem. Ich kenne es allerdings nur so, dass der Motor dann gar nichts mehr von sich gibt.

Hier ist ein Video über das alte Problem:

https://www.youtube.com/watch?v=rjgkStP4Qbs

Gruß
Freddie

Hallo Freddie,
den Kondensator hatte ich schon ausgebaut, der Polyswitch war so verdeckt unter den Kabeln, diesen musste ich erst entdecken. So, jetzt habe ich den Polyswitch entfernt, und siehe da, die Lok läuft jetz digital, sowie auch analog wunderbar.
Danke Dir vielmals für Deinen Tipp, und den youtube-link!

VG
Thomas


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;