Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
Spur N Ersatzteile

Thema: LENZ LS150 DECODER mit Minitrix Weichenmotor
ptkj1875 - 16.04.21 09:40

Guten Tag,
seit einigen Tagen, habe Ich ein merkwürdiges Problem mit einem LS150 Decoder und einem Minitrix Weichen Motor begegnet und zwar :
der Minitrix Motor (Eingang Nummer 4 auf dem LS 150) schaltet nicht. Ich habe ein Reset des LS150 mit Nummer 1 (wie beschrieben auf dem Handbuch) gemacht, ohne Erfolg : Der Motor schaltet wieder nicht. ABER wenn Ich den RESET von Nummer 4 mache, schaltet der Motor wieder.
Ich habe versucht, diesen Motor auf Stelle Nummer 5 zu verbinden : er schaltet wieder nicht.

Ich verstehe überhaupt nicht was passiert. Der Eingang Nummer 4 ist jedoch in Ordnung (ich habe versucht, eine andere Weiche zu verbinden : der Motor schaltet). Ich habe 15 Minitrix Weichen und sie schalten wie erwartet.
Haben Sie eine Lösung ?
Vielen Dank im Voraus fûr Ihre Hilfe. Grüsse aus Paris
Patrick


Weichenantrieb tauschen, entweder schwergängig oder ist bereits auf dem Weg zur Beerdigung!

Gruß, Micha

es erklärt nicht, warum der Antrieb korrekt schaltet, wenn Ich den Reset gemacht habe.  Er ist neu !!!
Grüsse aus Paris
Patrick

Hallo,

schaltet der Antrieb analog? Vielleicht zieht dieser aus irgendeinem Grund etwas mehr Strom.

Grüße, Peter W

Siehe Seite 4 (Versorgungsspannung, Einschaltdauer (Zeit) und maximaler Strom) -> https://www.lenz-elektronik.de/src/pdf/b_11150.pdf

Gruß, Micha


#Peter W : analog weiss Ich nicht, Ich fahre nur digital.
# Micha, Ich werde mal schauen aber warum passiert NUR mit einem Antrieb ? Ich habe 15 Minitrix Weichen : sie schalten ohne Probleme.
Ich melde mich noch bald.
Jedenfalls, vielen Dank für Ihre Antworte
Grüsse aus Paris
Patrick

Ich bin ja wieder : Ich habe einen neuen Antrieb eingebaut. Er schaltet. Der andere Antrieb scheint defekt zu sein ? Es ist trotzdem merkwürdig, dass er schaltet nur wenn Ich den Reset auf seinem Eingang mache.
Grüsse aus Paris
Patrick

Hallo Patrick,

wenn andere Weichenantriebe an allen Ausgängen schalten nur der eine Antrieb nur einmal oder auch gar nicht, dann dürfte der Überlastschutz des LS150 (siehe Seite 5 bzw. Seite 33 des Handbuches) für den entsprechenden Anschluß-Ausgang angesprochen haben.

Zum zurücksetzten des Überlastschutzes ist kein Reset des ganzen Decoders notwendig, nur das vollständige trennen der Wechselstromversorgung ist nötig.

Gruß Roland

Vielen Dank Roland für Deine Erklärung.
Grüsse aus Paris
Patrick


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;