1zu160 - Forum



Anzeige:
FKS-Modellbau Gerd Gehrmann

THEMA: Fragen zu TAMS KSM 4

THEMA: Fragen zu TAMS KSM 4
Startbeitrag
Bulli-Tom - 26.11.22 19:59
Hallo zusammen,

ich bin auf der Suche nach einem Kehrschleifenmodul auf das KSM-4 von TAMS gestoßen, das liest sich eigentlich sehr interessant. Dazu stellen sich mir aber zwei Fragen, auf die ich noch keine Antwort gefunden habe - auch die Suche hier war leider nicht erfolgreich:

Was für ein Stecker wird benötigt, um die Weiche anzuschließen? Da sogar 2 Taster zum Schalten derselben im Lieferumfang ausdrücklich aufgeführt sind, der Stecker aber nicht, gehe ich davon aus dass ich den selbst besorgen muss; bei TAMS im Shop habe ich auch nichts gefunden.

Ausserdem habe ich in einer Kundenbewertung gelesen, das KSM-4 sei für unsere Spurweite ungeeignet, da es erst bei einer Gleisspannung von min. 20V zuverlässig arbeiten soll. Das wäre ein eindeutiges Ausschlusskriterium! Hat das jemand erfolgreich mit 14 oder 15 Volt im Einsatz?


VG - Tom


Hallo Tom,

Stecker wirst du keine finden. Man klemmt die drei Drähte einfach in die vorgesehenen kleinen Schraubklemmen. Wenn deine Weiche zum Beispiel Fleischmann ohne Bettung ist und einen Stecker hat, musst du selbst etwas basteln (denk aber an die Garantie/Gewährleistung der Weiche, die beim selbst Basteln verloren geht!).

Ich benutze drei Tams KSM-4 erfolgreich auf meiner digitalen N-Anlage. Sollte also funktionieren. :)

Viele Grüße
Alex


PS: https://images.app.goo.gl/H5kWCszwzS5wm2dd7 da sieht man's gut, wo die verschiedenen Kabel hinsollen
Hallo Alex,

die Weiche sollte doch an den dreipoligen Anschluss, der mit W beschriftet ist:

https://www.google.com/search?q=tams+ksm-4&...imgrc=rkrFlGs50X3QmM

Im Bild ist das ein Steckkontakt, keine Schraubklemme - ist das Bild falsch?


VG - Tom
Hallo Tom,

auf dem Bild fehlt der Stecker. Bei Auslieferung ist er dabei.

Im Club funktionieren die Module mit der großen Z21.

Bei einem Test mit H0 funktionierte es nicht mit der Z21-Start, zu wenig Leistung. Mit der großen Z21 funktionierte es dann.

Gruß, Roland
Hallo Roland,

danke für die Info mit dem Stecker - eigentlich hatte ich mir sowas schon gedacht. Da aber auf der Homepage von TAMS der Stecker nicht im Lieferumfang aufgeführt ist, war ich unsicher.

Was mir aber gar nicht gefällt ist dein Hinweis auf Probleme mit dem KSM-4 an der z21Start. Wurden die z21 und die Z21 denn mit unterschiedlicher Spannung betrieben? Laut den Angaben auf z21.eu scheinen beide identisch zu sein was den Output betrifft - für beide sind 12 - 24V Eingang, Ausgang 1V weniger bei 3A angegeben?


VG - Tom
Hallo Tom,

zu den Ausgangsspannungen kann ich Dir nichts sagen. Nach dem in anderen Foren auch davon berichtet wurde, habe ich die Zentrale (die große Z21 war endgültig für die Anlage vorgesehen) einfach gewechselt.
Daher war das Thema für mich erledigt.
Im Club ist mit dann aufgefallen, das am Modul ein Poti ist. Damit soll man dieEmpfindlichkeit einstellen können.

Gruß, Roland
Hallo,

sorry. Ich war in #1 auf der falschen Seite unterwegs. Die anderen haben das ja zum Glück aufgeklärt.

Roland, das mit dem Poti ist interessant. Welches Bauteil wäre das denn? Ich wusste bisher nicht, dass das KSM-4 ein Poti hat (hab die Mit Deckel gekauft und noch nie geöffnet).

Danke
Alex
Hallo Tom,

offensichtlich habe ich den Einstiegsbeitrag nicht richtig gelesen. Deine Frage betraf das KSM-4.
Ich habe leider über das KSM-3 geschrieben, bitte vergiss meine Beitrag.

Gruß, Roland
Hallo Roland,

kein Problem. Ich habe jetzt mal im Titel die 4 angehängt zur Verdeutlichung.

Dann fehlt ja nur noch die Info über die Gleisspannung von Alex #1 - oder von einem anderen N-Bahner, der die KSM-4 erfolgreich einsetzt...


VG - Tom
Hallo Tom,

eines meiner KSM-4 hängt direkt an der DR5000 (ADJ - mit einstellbaren Netzteilen). Die wird bei mir mit 16V vom Netzteil versorgt (bisher war es 15, aber da die Piko 101 nicht so recht wollte, hab ich testweise umgestellt).
Laut Digikeijs Anleitung weicht die Gleisspannung davon um 1 bis 1,5 Volt nach unten ab, damit hätte ich jetzt 14,5-15 Volt (vorher also 13,5-14 Volt). Funktioniert aber beides bei mir.
Die anderen beiden KSM-4 hängen am Booster (ebenfalls ADJ und ebenfalls jetzt bei 16 Volt). Funktioniert auch bei mir.

Ich hatte zwischendurch den Boosterübergang genau an der Stelle der Kehrschleife, das war für die Funktion etwas ungünstig. Ich habe zur Problemvermeidung diesem KSM-4 (die sich ja als Weiche ansteuern und umschalten lassen) eine Funktion in Rocrail erstellt, dass beim Überfahren des vorherigen Blocks das KSM passend geschaltet wird. Obwohl ich die Stelle inzwischen umgebaut habe, besteht die Funktion weiterhin und funktioniert zuverlässig.

Viele Grüße
Alex
Hallo Alex,

You made my day! Das ist genau das was ich hören wollte
Wie gesagt, in irgendeiner Shop-Bewertung stand was von "bei N nicht zuverlässig, im Club bei H0 läuft es". Das ließ mich auf die Gleisspannung schließen, und da ich mit gemessen knapp 14V fahre hatte ich da Bedenken. Wenn es bei dir aber mit etwa 14V funktioniert hat werde ich mir ein KSM 4 holen. Wobei - am Strom könnte es auch liegen. Egal, Versuch macht kluch!

Danke an alle für die Infos!


VG - Tom
Hallo zusammen,

inzwischen habe ich mir ein KSM-4 besorgt und möchte es demnächst einbauen. Jetzt stellt sich mir die nächste Frage: Laut der Anleitung sollte das Sensorgleis mindestens halb so lang sein wie die längste Lok.

Wenn ich aber durchkontaktierte Züge habe - zum Beispiel den neueren Arnold 420 oder (wenn er mal digitalisiert ist) den Roco VT 11.5/BR601 7teilig - muss ich doch die halbe Länge des längsten (durchkontaktierten) Zugs nehmen, oder liege ich da falsch?

Welchen Grund hat diese Länge überhaupt? Das KSM sollte doch schnell genug schalten um auch mit weniger Länge des Sensorgleises zurecht zu kommen? Andere Anbieter kommen hier auch mit ein paar cm zurecht. Fragen über Fragen...


VG - Tom
Hallo Tom,

ich hab die Sensorgleise ca. 15 bis 20 cm lang gemacht. Der Arnold 420 macht bei mir keine Probleme. Auch der Minitrix ICE1 (einpolig durchverbunden) oder Züge mit Steuerwagen voraus machen bei mir keine Probleme.

Warum Tams das vorgibt? Nun, das werden Erfahrungswerte sein. Wichtig ist, dass der einfahrende Zug (genug) Strom im Sensorgleis aufnimmt und das ist wohl in den allermeisten Fällen beim halben Zug/Triebwagen so.

Magst du mal noch einen Plan deiner Anlage hier einfügen? Mich würde das interessieren.

Viele Grüße
Alex
Hallo Alex,

danke für die schnelle Antwort! Mit 15 oder 20 cm kann ich leben   Die ganze Kehrschleife hat gute 2m Länge, da ist schon etwas Luft.

Einen Plan gibt es nicht, ich baue mir nur ein paar Mini-Module in 50x30 cm - ich weiß gar nicht wie lange schon... Kann aber gerne später noch einen Gleisplan der Module einstellen. Der Bahnhof und 2 Seitenwechsel sind fertig, zumindest als Holzwüste befahrbar; das nächste wird das Wendemodul mit der Kehrschleife und eines mit einer Brücke.


VG - Tom

Tante Edit hat für Alex noch den Gleisplan vom Bahnhof angehängt; die Kehrschleife ist auch dabei. Ist aber alles nichts spektakuläres. Vom Seitenwechsel gibt es gar keinen Plan, aber der führt auch nur das Gleis von der Süd- auf die Nordseite des Moduls - so kann ich Module dazwischen auch mal gedreht einsetzen.

Die von Bulli-Tom zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login





Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account





Zum Seitenanfang

© by 1zu160.net;