Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
AP Modellbahn - Die Modellbahnverwaltung

Thema: keine Verbindung zwischen schwarzer Z 21 und Roco W lan Maus
blue_de_genova - 12.02.21 10:07

Hallo zusammen,
meine Name ist Peter und trete mit einer besonderen Bitte an euch.
Zunächst meine Erkenntnis, dass ich im Bereich Netzwerk ein Laie bin. Deshalb die Bitte an euch, wer wohnt im Bereich Großraum Stuttgart den ich mit meinem Equipment ( Z 21, Tp Link Router und meiner Z 21 Wlan Maus) besuchen könnte, der das Ganze für mich konfigurieren könnte, damit wieder zwischen den einzelnen Komponenten eine Verbindung hergestellt wird. Vor 2 Wochen habe ich geschafft die Maintance von Rocco öffnen können und die Z21 plus Wlan Maus updaten können. Leider habe ich die IP Adressen nicht notiert. Seither tappe ich im Dunkeln herum und bekomme nichts mehr auf die Reihe. Vielleicht gibt es hier jemand der mir seine Hilfe Beziehungsweise mir anbietet, dass ich ihn besuchen kann.
Mit freundlichen Grüßen

Peter


wenn du nix verstellt hast hat die erste WLAN-Maus die Adresse 192.168.0.21, wenn die Zentrale 192.168.0.111 und der Router 192.168.0.1 hat.

mfG
Werner

1. Kabelverbindung zwischen TPLink LAN Port und Computer. Computer sollte eine IP vom TPLink bekommen und zwar 192.168.0.X wobei X 2 bis 254 sein kann.

2. Kontrollieren dass der Router unter http://192.168.0.1/ gefunden werden kann. Router login ist wahrscheinlich admin/admin

3. Z21 mit Kabel an TPLink LAN Port anschließen. Wenn nix verstellt wurde hat die Z21 die Adresse 192.168.0.111. Mit ping kontrollieren.

4. Wenn man jetzt die Wlan Maus  im Wlan anbindet dann sollte sie im TPLink unter DHCP Clients list zu finden sein, wie auch dein Computer.

5. Jetzt sollte man vom Computer alle Netzteilnehmer mit ping erreichen können und dann die Maus auch die Z21 finden.

Zitat


Z21 Reset:
Um die Z21 zurückzusetzen, drücken und halten Sie die STOP-Taste (an der
Vorderseite der Z21) bis die darüber liegende Lampe Violett blinkt. Die IP-
Einstellungen der Z21 sind nun wieder zurückgesetzt.

Router Reset:
Um den TP-Link Router zurückzusetzen drücken Sie den versenkten Taster auf
der Rückseite des Routers (mit „RESET“ gekennzeichnet) mit einer
Nadel/Bleistiftspitze oder ähnlichem für ca. 15 Sekunden.
Konfigurieren Sie anschließende den Router neu. Eine Anleitung hierfür finden
Sie auf unserer Website www.z21.eu unter dem Menüpunkt Downloads mit
dem Namen „Z21 Router Konfiguration.pdf“.



Für einen Besuch ist es 2000km zu weit,
Grüße,
Harald.



Moin,

die "Übersetzung" des Zitates aus #2:

Z21 Reset:
Um die Z21 zurückzusetzen, drücken und halten Sie die STOP-Taste (an der
Vorderseite der Z21) bis die darüber liegende Lampe Violett blinkt. Die IP-
Einstellungen der Z21 sind nun wieder zurückgesetzt.

Router Reset:
Um den TP-Link Router zurückzusetzen drücken Sie den versenkten Taster auf
der Rückseite des Routers (mit "RESET" gekennzeichnet) mit einer
Nadel/Bleistiftspitze oder ähnlichem für ca. 15 Sekunden.
Konfigurieren Sie anschließend den Router neu. Eine Anleitung hierfür finden
Sie auf unserer Website www.z21.eu unter dem Menüpunkt Downloads mit
dem Namen Z21 Router Konfiguration.pdf.

Gruß Kai, mir sind 650km auch zu weit 😉🍺

Hallo nochmals,
ich glaube da muss ich nochmals was richtig stellen,
ich würde kommen, nicht einer von euch müsste zu mir fahren.

Gruß Peter

Nochmal moin,

Zitat - Antwort-Nr.: | Name:

mir sind 650km auch zu weit 😉🍺


Das war ein SCHERZ. 😁😁😁😁

https://www.z21.eu/media/Kwc_Basic_DownloadTag_...onfiguration-neu.pdf

Wenn das nicht hilft, hier https://www.z21.eu/de/faq-support/kontakt-hotline wird dir geholfen. 😉😉😉😉

Gruß Kai

Hallo Peter,
Du hast eine PN...

Grüße
Heiko

Hallo Zusammen,

zunächst noch allen Forumteilnehmern Frohe Ostern.

Ich habe gestern meine WLAN-Maus von 1.07 auf 1.09 upgedatet. Am Ende bekam ich auf dem Monitor den Hinweis die Multimaus neu zu kalibrieren. Und das war mein Fehler.
Nach dem update hat sich die WLAN-Maus problemlos mit dem Router verbunden. Nach dem Zurücksetzten - diesen Hinweis gab es im Zusammenhang mit dem Kalibrieren -  gelingt es ihr nicht mehr.

Ich hatte mal eine WLAN-Maus, die sich auch nicht mit dem Router verbinden wollte. Diese habe ich dann bei der letzten Messe in Dortmund (2019) beim Fleischmann/ Roco-Stand umgetauscht.
Da gibt es doch sicherlich eine andere Lösung. Oder?

Grüße - Werner P

Hallo,

WLAN ID, Passwort und IP Adresse der Z21 sind korrekt? Diese Daten werden ja beim Reset auf Werkseinstellungen zurück gesetzt.

Grüße, Peter W

Hallo Peter,

an den Einstellungen des Routers habe ich nichts verändert. In der WLANMaus habe ich folgende Einträge abgerufen:

Z21-IP: 192.168.111

IP-Modus: dynamisch
IP-Adresse 95 51 48 49
Subnetzmaske: 67 49 51 95
Standartgateway: 67 48 49 67
Mac-Adresse: 2C 3A E8 30 IC 13
RSSI: offline

Ist es wichtig, wie die Schreibweise der WLANMaus im Wireless MAC Filtering ist? Muss Wireless MAC Filtering eingeschaltet sein oder aus?

Grüße - Werner P

Hallo Werner,

Die Maus hat aber eine komische IP-Adresse und Subnetzmaske. Versuch mal die IP-Adresse umzustellen auf 192.168.0.XXX (Für XXX irgendeine Beliebe Zahl außer 111 wählen und sollte im Bereich von 1 bis 255 sein. Unter der Subnetzmaske fügst du 255.255.255.0 ein.

Am MAC-Filter müsstest du nichts machen.

Gruß Flo

Zitat - Antwort-Nr.: | Name:


Z21-IP: 192.168.111


Bestimmt nicht. Wahrscheinlich 192.168.0.111

Zitat - Antwort-Nr.: | Name:


IP-Modus: dynamisch
IP-Adresse 95 51 48 49
Subnetzmaske: 67 49 51 95
Standartgateway: 67 48 49 67


Wenn du die Werte wirklich hast dann hat irgendwas nen ordentlichen Sprung.

Mach mal einen Routerreset bei dem mitrgeliefterten Router. Dann hat der die Adresse 192.168.0.1 und soll der Maus die IP via DHCP liefern. Die IP ist dann 192.168.0.N. Die letzte Ziffer N ist dann 2 bis 254 aber nicht 111, das ist ja die 21. Die Subnetmaske muss 255.255.255.0 sein und die Standardgateway spielt keine Rolle ist aber der Router.

Wenn die IP und Subnetmaske der Maus auch nach Anmeldung im WiFi (war die erfolgreich?) nicht gescheite Werte annehmen, dann würde ich eigentlich auf HW Problem tippen (*). Entweder bei Maus oder Router. Kannst du mit einem anderen Gerät ins EIsenenbahn-WiFi? Bekommt das eine gecheite IP-Adresse?

(*) Oder der Programmierer der Maus kann wirklich nix (Variabeln/RAM bei Start nicht auf 0 gestellt). Aber das wollen wir ja niemanden unterstellen.

MAC-Filter aus.

Grüße,
Harald.

Hallo Harald,

vielen Dank für deine Tips und Ratschläge. Ich werde sie heute umsetzten und werde dann hier berichten.

Grüße - Werner P

Moin.

Die MultiMaus hat offenbar das Passwort vom Router durch seinen Eingriff vergessen. Sie hat nur die im Speicher bei Rücksetzen auf Werkseinstellungen hinterlegte Z21 IP-Adresse des mitgelieferten Z21 Routers von Roco im Gepäck. Ein Vollreset des Routers ist daher erst einmal NICHT sinnvoll!

Er muss also der MultiMaus das Passwort seines Routers in den Einstellungen der MultiMaus einmalig hinterlegen. Dazu die Menüfunktion: Einstellungen - WLAN aufrufen. Was nach jedem Vollreset unter einer neuen Firmwareversion für Funkmodul und Funktionsmodul hier zu tun ist steht aktuell immer im neusten online Handbuch auf www(dot)Z21(dot)eu (dot = . ).
Dann bekommt die Multimaus auch wieder eine Client IP Adresse vom Router zugewiesen.

Ich gehe davon aus der Kollege findet sich nun zurecht.

Grüße.

Frank

Hallo Zusammen,

@Frank
das Passwort war es!

Mein Problem ist gelöst. Darauf hätte ich auch kommen können, aber ich bin manchmal betriebsblind!

Vielen Dank nochmal allen, die sich mit meinem Problem beschäftigt habe und ihre Vorschläge hier gepostet haben.

Grüße - Werner


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  1  34567891011  ...16




Zum Seitenanfang

© by 1zu160.info;