Exklusiv bei Conrad
Dm-Toys

Link/Rank-Liste:
Stimme für 1zu160 bei Spurweite-N.de


powered by
World4You.com


1zu160 - Forum  |  Sie sind: Gast  |  Login  |  Neu Registrieren


Anzeige:
Neues von Lemke Collection - Hobbytrain / KATO

Thema: Altes S88 Problem-Fehlerstelle gefunden-dennoch neuer Thread
verifier - 18.04.21 10:53

Hallo,

nachdem ich zum Jahreswechsel schon mal von meiner S88 Problematik berichtet hatte und Eure Ratschläge ins Leere liefen hatte ich eine andere Baustelle auf der Anlage eröffnet.

Aber aussitzen hilft nichts. Nun machte ich mich seit gestern wieder an die Fehlersuche und konnte das Problem eingrenzen, aber noch nicht beheben. Darum meine neue Frage.

Zur Basis:

Ich habe einen S88 Strang mit 12 Viessmann Modulen. Die Leitungen sind störungsfrei. Bis inklusive des  4. Modul Kontakt Nummer 7 funktioniert alles reibungslos. Ab Kontakt Nummer 8 beim 4. Modul blinken alle nachfolgenden Kontakte aller Module im Sekundentakt.

Dies geschieht auch, wenn ich Kontakt 8 des 4. Moduls abklemme.

Habt ihr so etwas schon mal erlebt?

Kann ein Modul "in sich" defekt sein? Sprich das 7 Kontakte gut sind, der 8. und die nachfolgenden Module dann gestört werden ?

Ich werde wohl das 4er Modul mal austauschen, was aber eine Menge Arbeit bedeutet.

Oder hat jemand einen anderen Vorschlag?

Danke Euch und einen schönen Sonntag.


Manfred


Hallo,

im Prinzip schon denkbar, wenn das Modul einen geschossenen Eingang hat.

Ich würde erst einmal provisorisch das Modul ûberbrücken - dann stimmt die Zuordnung zwar nicht, aber es müsste das Blinken aufhören. Erst dann ein anderes Modul in die Kette hängen.

Grüße, Peter W

Hallo,
Probleme mit blinkenden Rückmelder mit S88 Bus habe ich füher öfters. Wie aus dem nichts fingen die Rückmelder in der Steuersoftware an zu blinken.
Ich habe dann erstmal die Module auf drei Stränge aufgeteilt, weil meine Zentrale drei Stränge zur verfügung stellt.
Dadurch hörte es zeitweilig auf.
Danach wurde noch eine Leuchtstofflampe unter der Anlage als Ursache für die Störungen festgestellt.
Die Lampe abgebaut und noch CAT7 S/UTP LAN-Kabel eingebaut und jetzt habe ich erst mal Ruhe.
Die Störungen sind bis jetzt nicht mehr aufgetreten.

Grüsse
Klaus

Servus,

grad mal belesen- kenne die Viesmänner nicht- ; da sind ungeschirmte Leitungen ( suboptimal   ),
da die Eingänge 1-8 und 9-16 organisiert sind, werden da CMOS 4014 Schieberegister verbaut sein.
Wenn das zweite 4014 eine kalte Lötstelle hat (oder Data-in des ersten), treten solche Effekte auf,
kenne ich aus (selbstbau-)Erfahrung .
Auch die 4044 (Flip-Flops) können da reinspuken...

Modul austauschen und sehen, ob der Fehler mitwandert, wird wohl das beste sein.

Gruß
Lutz

Hallo,

ich sehe das genauso wie Lutz. Wenn im Rückmelder 4014er-Bausteine verbaut sind, dann können die jeweils nur 8 Eingänge abdecken. 0...7 und 8...15. Vermutlich ist die Verbindung der beiden Bausteine defekt, kalte Lötstelle. Das wäre eine Leitung zwischen Pin 3 des einen Bausteins (serieller Ausgang) und Pin 11 des anderen Bausteins (serieller Eingang).

Wenn (und nur wenn) auf den Käfern etwas mit 4014 steht, würde ich diese Verbindungsleitung suchen, die Leiterbahn überprüfen und die beiden Lötstellen nachlöten. Einfach nur erhitzen bis das Lötzinn flüssig wird, sollte reichen.

Grüße
Zwengelmann

Hallo,

vielen Dank für Eure Antworten. Musste mich heute Nachmittag leider um was anderes kümmern und werde morgen erst mal das Modul überbrücken (Peter´s Vorschlag). Mal schauen.

Melde mich morgen wieder...

Noch einen schönen Sonntag

Manfred

Hallo Manfred,
wäre es eine Option, zu prüfen, ob das Signal bzw. die Leistung überhaupt ausreichend ist für so viele Module. Da spielen dann auch Leitungslängen, Querschnitt  und Schirmung eine Rolle, teilweise auch das Potenzial von parallel verlegten Leitungen. Das lohnt sich auf alle Fälle zu durchdenken.

schönen Sonntag  Jörg

Hallo Manfred,

hast du nur einen Strang? Wäre es nicht sinnvoller du baust dein Bus sternförmig auf?

Grüße
Markus

Servus Markus,

geht prinzipbedingt nicht- S88 ist ein (langes) Schieberegister.
Zwar könnte das Eigenbau mit µC oder von T**s, - aber das war ja nicht die Frage .

Gruß
Lutz

Hallo,
Zitat - Antwort-Nr.: | Name:

Wäre es nicht sinnvoller du baust dein Bus sternförmig auf?


@Lutz #8:
Zitat - Antwort-Nr.: | Name:

geht prinzipbedingt nicht- S88 ist ein (langes) Schieberegister.


geht über einen Umweg schon!
siehe hier:
https://www.ldt-infocenter.com/dokuwiki/doku.php?id=de:hsi-88-usb
da hat man drei Stränge zur Verfügung.
LG
Günter

Günter,

HSI hatte ich vergessen, ,
ich bau grad an einem adressprogrammierbaren Melder (inspiriert von T**s), der sich "irgendwo" in der Kette befinden kann...

Lutz

Hallo Günter,

ja, an so was wie den LDT-habe ich gedacht. Da hatte ich Erinnerung das es sowas inzwischen gibt. Der S88 ist ja auch nicht mehr ganz taufrisch...

Ich nutze ja persönlich den SX-Bus. Da gibt es seit Anfang an Mehrfachverteiler. Aber der SX-Bus ist ja angeblich ebenfalls nicht mehr taufrisch aber zumindest sind mir damit keine solchen Probleme wie bei Manfred bekannt 😁

Grüße
Markus

Hallo,

die gute Nachricht. Ich hab das Problem gefunden und durch Austausch behoben.

Die Störungen traten ja ab dem 8. RM Kontakt des 4. Moduls auf.

Also habe ich zunächst wie auch von Peter vorgeschlagen Modul 4 zu überbrücken. Mit keinem Ergebnis, es blinkte nur woanders.

Dann habe ich weiter Modul 5 überbrückt. Das Blinken hörte komplett auf obwohl noch 200 Kontakte dahinter liegen.

Jetzt habe ich Modul 5 gewechselt. Alles gut, ab morgen werden in diesem Bereich Fahrstraßen getestet.

Ich bin nun wirklich glücklich dass das Problem gelöst zu sein scheint. Das hat mich irre Nerven gekostet.

Euch allen vielen Dank und Grüße

Manfred


PS: Ich habe vier Stränge mit dem HSI High Speed und der Zentrale. Insgesamt fast 800 RM Kontakte.
Alles mit abgeschirmeten Kabeln und Repeatern.


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account




Seiten:  123456789  ...14




Zum Seitenanfang

© by 1zu160.info;