1zu160 - Forum



Anzeige:
Traincontroller - Software für perfekt gesteuerte Modelleisenbahnen

THEMA: Minitrix 03.10 DRG Selectrix

THEMA: Minitrix 03.10 DRG Selectrix
Startbeitrag
Raymond - 24.09.21 13:38
Hallo Freunde der Bahn

Habe einen Minitrix 03.10 (16041) bekommen, diese hat Original einen 66835 Selectrix Decoder verbaut. Nun Analog alles Ok aber stell ich sie aufs Gleis meiner Ecos gibts nur wildes vor und zurück. Suche  Ursache.

Danke mal im Vorraus

Hallo
da ist bestimmt kein 66835 drin.
Stell einfach mal die Analogerkennung aus , dann sollte sie auch nicht mehr rumzicken.
gruß Detlev
Detlev welche 6eckige Trixdecoder gibt es ? Kenn da nur den 35. Analogerkennung abschalten wäre gut aber die Ecos gibt mir nur Fehler
Sorry hab mich bei der Artikelnummer der Lok geirrt. Ist ein älteres MHI Model nur mit Selectrix
Minitrix 12715
Hallo Raymond
dann ist das die 12715, und dann stimmt auch 66835 .Der kann aber nur Selectrix oder analog und muß vorher einmal auf Selectrix programmiert werden, da er keine automatische Systemerkennung hat.
gruß Detlev
Danke. Nur blöd das es mit der Ecos nicht geht, muss ich wohl zum nächsten Händler
Hallo Raymond,

die sündhaft teure Ecos müsste doch auch das Selectrix-Format beherrschen:

https://www.manualslib.de/manual/126368/Esu-Ecos.html?page=8

Grüße
Markus
Hallo,

fahren ja, aber ob sie auch SX programmieren kann?

Grüße, Peter W
Hallo Peter,

wenn du bei der von mir verlinkten Homepage eine Seite weiter blätterst, dann kannst du da nachlesen:

"ECoS gestattet Ihnen natürlich auch die Decoder-programmierung. Hierbei kennt ECoS grundsätzlich zwei Programmierarten und drei Protokolle: ECoS beherrscht so-wohl die DCC-Programmierung, als auch die Motorola- und Selectrix®-Programmierung."

Von daher sollte das Raymond seine Ecos eigentlich können. Entweder hat der Decoder in der 03.10 ein Defekt oder das Problem sitzt vor der Ecos (Bedienerfehler)

Grüße
Markus
Hallo Raymond,

auf Seite 26 steht:

"Kann ECoS die Lok nicht im DCC-Modus lesen, wird zunächst geprüft, ob es sich um einen Selectrix®-Decoder handelt.• Ist dies ebenfalls negativ, wird versucht, die Motorola-Adresse zu finden, da ECoS nun davon ausgeht, einen nicht-lesefähigen Motorola-Decoder vor sich zu haben".

Wenn das lesen des Selectrix-Decoders nicht funktioniert dann liegt das nicht an der Ecos sondern an der Lok, da die Ecos dann versucht im Motorola-Format zu lesen,

Die Lok hat eine Schnittstelle nach NEM651. Daher würde ich einfach einen DCC-Decoder deiner Wahl verbauen.

Quelle: https://www.spurweite-n.de/ncontent/ndb/ndb-ar...99&MaxCount=2890

Grüße
Markus

Hallo Markus
die Lok hat keine Schnittstelle, nicht alles was in so einer Datenbank steht trifft auch zu.

gruß Detlev
Hallo Leute

Die Lok hat erstmal einen eingelöteten Chip, das wieder zusammen Bauen des Tenders ist übrigens ne Zumutung von Trix. Und programmieren habe ich schon versucht  und dabei nur das Selectrixprotokoll aktiviert.Das Problem ist was soll man bitte einstellen wenn man keine Anleitung für den Decoder hat und findet.Auf der Ecos lassen sich auch nur Adresse ,Beschleunigung ,Höchstgeschwindigkeit ,Impulsbreite und Halteabschnitt einstellen. Ausserdem schaltet die Ecos beom Lesen/Schreiben nach ca.2Sek die Gleisspannung ab.

Die von Raymond zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login

Hallo Raymond!

Für die Höchstgeschwindigkeit kannst Du Werte zwischen 1 und 7 eintragen, ebenso für die Anfahr- und Bremsbeschleunigung. Für letzteres würde ich erst einmal einen Wert um 2 empfehlen. (Kannst Du später immer noch ändern.) Für die Impulsbreite kann man Werte von 1 bis 4 eintragen. Da würde ich es erst einmal mit 2 versuchen.

Herzliche Grüße
Elmar
Hallo Elmar

Alles schon versucht, Ergebnis Lok rasst mit Voldampf übersGleis und lässt sich nicht regeln.
Sobald ich Lesen oder Schreiben drücke schaltet die Ecos die Gleisspannung aus
Also ich will das Problem nochmal genauer definieren ,was muss ich auf der Ecos einstellen um die Lok aus dem Analogmodus zu holen. Und ind der Anleitung steht zwar das die Ecos SX1 programmieren kann aber es wird nirgends darauf eingegangen wie bei Mot und DCC
Hallo,

Vmax 0 = Analogbetrieb
Vmax 1...7 = Digitalbetrieb

Ersatzdecoder: https://www.kesslers-ecke.de/index.php?cid=produkt&id=8-2-14-142

Wenn die Ecos beim Lesen oder Schreiben des Decoders die Gleisspannung abschaltet, wird der Decoder vermutlich defekt sein - es ist möglich dass im Digitalbetrieb ein Kurzschluss vorhanden ist, der sich analog nicht auswirkt.

Grüße, Peter W.
Hallo Peter
Danke ,aber wenn ich den Decoder tauschen muss  dann richtig also  DH10. Der verbaute ist gelötet und nicht gesteckt also ist die Fummelei die gleiche. Allerding hab ich hier im Forum zum Thema 66835 gelesen das der Decoder bei neuen Steuergeräten als analoge Lok erkannt wird  und eine Programmierung dadurch verweigert wird.  die Trix Lokcontrol schickt das Datenpaket raus ohne erst zu prüfen was auf dem Gleis steht.
Moin Raymond,

Versuch mal die Lok andersherum auf dem Gleis zu stellen, und dan erneut Programmieren; hilft oft beim 66835 und seine Ableger (V160 Lollo usw.)

Grüße aus Assen (NL)
Jan
Hallo Raymond,

hier noch ein Tipp was du mit dem älteren Decoder versuchen könntest.

Grüße
Markus

Die von MarkusR zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login



Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account





Zum Seitenanfang

© by 1zu160.net;