1zu160 - Forum



Anzeige:
Exklusive Modelle von MTR Mende

THEMA: Minitrix Bogenweiche mit polarisierten Herzstück R3 R4

THEMA: Minitrix Bogenweiche mit polarisierten Herzstück R3 R4
Startbeitrag
Wandern - 18.01.22 20:44
Hallo zusamen,
ich bin ein stiller Mitleser in diesem Forum und "ALT-Lernender". ( kein Elektriker oder Elektroniker)
Mein Problem mit der Minitrix Bogenweiche besteht darin, das die Züge auf der Weiche keinen Strom bekommen.
Stromlos ist die Weiche nach der Weichenzunge bis hinter dem polarisiertem Herzstück.
Gesteuert wird die Weiche mit einem Servoantrieb. Hierfür habe ich in den roten Weichenstellbügel  ein Loch für den Draht gebohrt.

Bitte , erklaeren Sie sich mal naeher wann das genau passiert ......
Der rote Stellhebel hat nix damit zu tun wenn Sie nix forciert haben .
Evt . erst an letzter Stelle das Ding von unten aufmachen .
Falls neu gekauft retour Geschaeft.

MfG.,
Rae
Hallo Namenloser,

Ich habe mehrere dieser Weichen, es ist penibel darauf zu achten das die Weichenzunge sauber und satt am Gleis anliegt.
Ist das nicht der Fall, gibts kein Saft.

Genau schauen und gegebenenfalls Weichenzunge vorsichtig und mit viel Gefühl entsprechend etwas biegen.

Gruß Jens
Hallo,

wenn der Verteilerfinger im Inneren klemmt, nutz auch das Nachbiegen der Weichenzungen nicht.
Frage: ist denn der stromlose Zustand in beiden Richtungen vorhanden?

Grüße Michael Peters
Ich habe die Erfahrung damals gemacht, dass es besser ist die Gleisklammern nicht zu entfernen und Isoliergleisverbinder direkt hinter der Weiche stattdessen zu benutzen.
mfg
Hallo,

das hört siuch so an, als ob die Herzstückpolarisierung nicht korrekt funktioniert. Die wird über ein kjleines Neusilber-Spiunnenbein im Inneren der Weiche über den Stellmechanismus hergestellt und muss auch bei nicht anliegenden Weichenzungen einwandfrei funktionieren. Wird der kleine rote Stellhebel wirklich bius zur Endstellung geschaltet? Das muss er nämlich. Wenn ja, dann hilft nur Öffnen der Weiche.
Mögliche Fehlerquellen: verschmutzte Kontakte oder verbogener Umschaltkontakt. Minitrix Weichen neuerer Fertigung sind nicht grade sorgfältig produziert.

Gruß Engelbert
Hallo zusammen,
danke für die vielen Tipps........Klasse und Danke !!!
Optisch lag die Weichenzunge rechts und links an.
Tatsächlich fehlte die "Haaresbreite". Den Servo habe ich
neu justiert und nun läuft alles wieder wunderbar. Häufig
sind die Fehlerquellen richtig banal.
LG  Gerd

Hallo Gerd,

gut dass es so funktioniert, es deutet dennoch darauf hin, dass der interne Umschalter nicht korrekt arbeitet. Oft passiert es, dass beim Befahren der Weichenzunge diese von der Schiene leicht wegbewegt wird. Wenn die Polarisierung dann nur über den Kontakt zur Schiene und nicht (auch) über den Schalter hergestellt ist, bricht der Kontakt ab. Wenn der Servo allerdings die Zunge fest genug "andrückt", kann es so ausreichen.

Viele Grüße
Andreas
Hallo Moba Freunde,
Ich habe auch einen Problem mit dieser Weiche und zwar : Manual ist Strom in beiden Richtungen, wenn Ich den kleinen roten Stellhebel benutze ABER mit dem elektrischen Antrieb ist nur eine Richtung mit Strom. Ich verstehe nicht was passiert. Können Sie mir helfen ?
Mit freundlichen Grüssen
Patrick aus Paris
Zitat - Antwort-Nr.: | Name:

ABER mit dem elektrischen Antrieb ist nur eine Richtung mit Strom.



Hallo Patrick,
da dürfte die Stellkraft des Antriebs unzureichend sein, versuche es mal mit 18V Gleichspannung. Die 14V AC sind suboptimal.

Grüße Michael Peters
Hallo Michael Peters, Die Spannung ist auf 16 V eingestellt. Genügt es nicht ?
Viele Grüsse aus Paris
Patrick
Hallo Patrick,

versuche es mal mit etwas höherer Spannung. Ich arbeite mit 18V DC, gespeist aus einem 5000µF Kondensator.

Grüße Michael Peters
Hallo

Ähnliche Probleme gibt es auch bei den 15Grad Weichen. Es könnten auch kleine Körnlein zwischen der Zunge und den Backenschienen liegen. Ich denke auch, dass die interne Polarisierung des Herzstücks nicht zuverlässig ist. Mit den Klammern drin ist es besser geworden.

Gruss
Robert
Vielen Dank Michael Peters und Robert für Eure Antwort. Ich habe versucht, mit 18 V zu speisen. Leider kein Erfolg. Es scheint, als ob es sich um einen mechanischen Problem handelt
Ich werde die Weiche abbauen. Mal sehen, was drin passiert.
Viele Grüsse aus Paris
Patrick


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account





Zum Seitenanfang

© by 1zu160.net;