1zu160 - Forum



Anzeige:
Spur N Ersatzteile

THEMA: BR 212 blinkt nur noch

THEMA: BR 212 blinkt nur noch
Startbeitrag
DennisMoba - 19.01.22 11:08
Hallo zusammen, in meiner BR 212 ist ein Kühn N45 eingebaut. Lok ist bis gestern auch ohne Probleme gefahren. Dann auf einmal nach Neustart der Anlage, blinken beide Lichter vorne, hinten abwechselnd aber nichts fährt mehr. Decoder lässt sich auch normal auslesen. Was kann ich tun?

Erste Vermutung von mir: Das Blinken soll Dir einen Kurzschluss im Motorstromkreis anzeigen. Da heißt es Motor warten u. a. nachsehen ob der Spalt zwischen den Kollekorschleifblechen verdreckt ist (Krzschlußbrücke). Welcher Hersteller der BR 212 liegt vor. Etwa Fleischmann? Mit einem Zahnstocker und etwas Isopropanol Kollektor versäubern. Zustand der Motorkohlen überprüfen.
mfg
Hallo Dennis!
Hallo ELNA5!   ?!

So lange er blinkt, lebt er (Sorry)

Wenn sich der Decoder im eingebauten Zustand lesen lässt, schließe ich einen Motorkurzschluss aus.

Da ich nicht weiss was für ne Zentrale...........
Bei Z21 - Stoptaste - und wieder - ein - und Blinken weg - hoffendlich.

Gutes Gelingen wüscht
Lutz.
@Lutz,
ein Neustart der Zentrale kann auch nicht schaden. Da bin ich ganz bei Dir. Mir ist es schon einmal passiert, dass der Decoder auslesbar war und trotzdem die Lok sich nicht auf'm Testkreis mehr bewegt hat.
mfg
Hallo Frank,

nach meinen "Erlebnissen" "verschluckt" sich ein Dekoder manchmal beim Systhemstart. Bei D&H aber noch nie! Von Kühn(e) kenne ich nur Senf. (Er kanns einfach nich lassen)

BG Lutz.
Hallo zusammen, es handelt sich um eine Fleischmann. Zentrale DR5000. Ich habe nun den Motor ausgebaut und alles sauber gemacht. Kohlen ausgeglüht und alles wieder eingebaut. Vorher habe ich den Motor mal mit einem analog Trafo unter Strom gesetzt. Motor dreht. Aber wieder eingebaut passiert nichts wenn ich den Regler hochdrehe, nur die Party Beleuchtung.
Hallo Dennis,

bitte überprüfen, ob der Decoder richtig herum eingesteckt bzw. eingelötet ist.

Wenn das vertauscht wäre, könnte das den Effekt erklären. Dann wird nämlich der Moter mit den Lampensignalen und die Lampen mit den Motorsignalen versorgt.

Kaputt geht dabei normalerweise nichts.

Freundliche Grüße

Reinhold
Hallo Reinhold,

sie lief doch schon mal.

Dennis,

Keine Idee weiter. Anderen Dekoder zum Test??

Grüße!
Lutz.

Nachtrag: Reset wäre noch was.

Auch ein Decoder Reset behebt das Problem nicht :(
Hallo Dennis,

wenn Motor ok. - Getriebe Leicht laufen - Dekoder sich lesen lässt - Reset nicht half - dann bin ich blank.

Viel Glück,

Lutz.
Moin, hat die Lok Kontaktbleche zum Motor oder Drähte? Kann ein Motorkontakt ans Gehäuse stoßen? Miss das Mal aus, ob die motorkontakte potentialfrei sind
Jürgen
Hi, hatte das gleiche Problem, gleiche Lok, gleicher Decoder.

Habe nach einigen erfolglosen herum experimentieren, den Decoder in den Decoderhimmel geschickt, einen D&H eingebaut und alles ist cremig.

Norbert
Also ich habe das Problem glaube ich gefunden. ICh habe einen "Durchgang" bei den Motorkontakten. Aber wie kann das sein und wie kann ich das beheben? Foto dabei.

Die von DennisMoba zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login

Hallo Dennis,

hier ist der Durchgang normal und auch gewollt, da sonst der Motor nicht funktioniert. Die Frage ist eher, ob im eingebauten Zustand ein Durchgang zum Metallgehäuse besteht.

Gruß
Jörg
Hi Dennis !

Diese Messung ist vollkommen richtig, da musst Du Kontakt haben. Das sind die beiden Schleifkohlen die den Motoranker mit Spannung versorgen, Wenn kein Kontakt vorhanden wäre würde sich der Motor nicht drehen.

Die richtige Messung um  auf einen etwaigen Masse / Motoranker Kontakt wäre diese. Mit einer Messspitze auf den Schleifkohlenkontakt gehen und mit der anderen auf das metallische Gehäuse des Motors gehen, da darf kein Kontakt vorhanden sein.

Gruß Thomas

Siehe Bild

Die von twingo zu diesem Beitrag angefügten Bilder können nur von registrierten Usern gesehen werden - Login



https://www.1zu160.net/scripte/forum/forum_show.php?id=1277333&start=3

Siehe Bild 10

Hallo Thomas,

wenn da Verbindung ist, lässt sich der Decoder nicht programmieren - Eigenerfahrung.

BG
Lutz.
Hallo Dennis,
ich wollte bei Kühn nachlesen ob der Decoder einen Fehlerspeicher hat.
Da bin ich nicht fündig geworden.
Die CV 30 auf 0 zu setzen kann nicht schaden.
Auf Seite 21 der Anleitung wird Dein Problem jedoch als Fehlfunktion der Beleuchtung beschrieben.
Hat sich vielleicht ein Birnchen verabschiedet oder im Sitz verlegt.

Ich hoffe der Link geht:

https://kuehn-digital.de/files/N45_de_b.pdf

Mit freundlichem Gruß
   Stefan
Also beide Birnen funktionieren einwandfrei. Wie gesagt es geht alles außer fahren. Decoder resettet. Alles ausgebaut und wieder eingebaut. Analog dreht der Motor. Auf Kühn mit der Beschreibung hatte ich auch schon geschaut. Ich bin echt mit meinem Latein am Ende. Dann wird wohl der Decoder einen weg haben :( Bis gestern Abend fuhr noch alles.
Hallo Dennis,
schade, wäre ja auch zu einfach gewesen.
Ich würde den Decoder jedoch noch nicht aufgeben.
Laut Kühn Beschreibung wären noch die Fahrstufen zu prüfen -CV 29-.
Wenn gar nichts geht muß der Decoder eh raus, dann kannst Du Ihn auch noch einmal ohne Lok ausprobieren.

Viel Erfolg

Mit freundlichem Gruß
  Stefan
Alles gerade gemacht. Decoder ausgelötet und an meinen ESU Decoderprüfer angeschlossen. Siehe da, alles ok. Der Motor auf dem Prüfer dreht ohne Probleme vor und zurück. Dann muss der Motor einen weg haben :/
Hallo Dennis,
bei der 212er kann es noch sein Du hast doch eine Verbindung Motor/Fahrwerk,
auch ohne die Klammer an der Motorklemme.
Motor einbauen und nachmessen.
Bei einer meiner Einbauten habe ich etwas vom Guß weggefräst.
Der war mir zu eng an den Kontakten.

Mit freundlichem Gruß
  Stefan
https://www.digit-electronic.de/wiencirz/

Unter Lok Decoder, Fleischmann findest du den Umbau mit den Tipps zur Motorisolation
Jürgen 😷😷😷
Danke für eure Hilfe. Ich komm leider erst am WE wieder dazu es zu testen. Ich melde mich dann nochmal.


Nur registrierte und eingeloggte User können Antworten schreiben.
Einloggen ->

Noch nicht registriert? Hier können Sie Ihren kostenlosen Account anlegen: Neuer N-Liste Account





Zum Seitenanfang

© by 1zu160.net;